#1 2018-12-11 19:46:25

Gurke258
New member
Registered: 2018-12-08
Posts: 8

Can't use Version 1.7.1

Hello everybody smile

I have installed Version 1.6.1, but i would like to use Version 1.7.1, because i want use the plugins. I can't download the Version about this link: http://download.gna.org/gcstar/gcstar-1.7.1.tar.gz

Where can I download the new Version? I like this Program and i use it for my Hot Wheels Collection.

Offline

 

#2 2018-12-12 15:33:12

kerenoc
Member
Registered: 2016-03-19
Posts: 234
Website

Re: Can't use Version 1.7.1

The gna.org that hosted the GCstar distributions closed in May last year. The latest versions of the program are now available in a Gitlab repository.

Offline

 

#3 2018-12-12 17:21:28

Gurke258
New member
Registered: 2018-12-08
Posts: 8

Re: Can't use Version 1.7.1

Okay Thank you smile

Offline

 



Should you have a problem using GCstar, you can open a bug report or request some support on GCstar forums.