#1 2019-04-20 18:43:03

vikin
Member
Registered: 2008-10-20
Posts: 154

Migration

Bonjour kerenoc.

Je vous remercie de maintenir un logiciel que j’apprécie  tout particulièrement.
Le problème c'est que je maintiens niveau dépendances sur la version 1.50 Ubuntu parce que ma liste merde totalement depuis la 1.70

A l'époque je n'ai pensé �  contacter Tian.

Perso je me tamponne des plugins. J'utilise Gcstar en insérant les infos moi-même.

Par contre je voudrais bien pouvoir migrer sur la 1.70 pour éviter �  la longue les problèmes de dépendances.

Merci.

Offline

 

#2 2019-04-23 12:20:05

kerenoc
Member
Registered: 2016-03-19
Posts: 256
Website

Re: Migration

Bonjour

Difficile de répondre sans savoir pourquoi l'utilisation de versions postérieures   la 1.5.0 n'est pas possible (je ne me suis intéressé au développement de GCstar qu'après la 1.7.1).

Vous serait-il possible de poster ici le modèle utilisé ainsi qu'un échantillon de collection pour mieux cerner le problème?

Offline

 



Should you have a problem using GCstar, you can open a bug report or request some support on GCstar forums.