#1 2022-03-16 19:54:11

sid-shapiro
New member
Registered: 2022-03-16
Posts: 4

converting 1.7.1 DB to 1.7.2

Hi, I just successfully brought up 1.7.2 on ubuntu 21.10. I had an older DB, somewhat customized built on 1.71. When I try to open it, I get a "Format may be incorrect. Model not found" message. Do I need to convert it? Do I need to somehow build a new model?

Thanks

Offline

 

#2 2022-03-16 20:07:55

sid-shapiro
New member
Registered: 2022-03-16
Posts: 4

Re: converting 1.7.1 DB to 1.7.2

Just found that there is a 1.7.3 version for gtk3. I get basically the same message. Additionally I see:
*** unhandled exception in callback:
***   GCCriticalErrorDialog is not registered with gperl as an object type at /usr/share/perl5/Gtk3.pm line 1417.
***  ignoring at /usr/share/perl5/Gtk3.pm line 572.

although it is possible this is related o the unknown Model error.

Offline

 

#3 2022-03-16 20:52:04

sid-shapiro
New member
Registered: 2022-03-16
Posts: 4

Re: converting 1.7.1 DB to 1.7.2

Never mind. I found the old model file I had created and at least 1.7.1 now works.

Offline

 

#4 2022-03-23 10:54:20

kerenoc
Administrator
Registered: 2016-03-19
Posts: 482
Website

Re: converting 1.7.1 DB to 1.7.2

Hello,

Just to know : is it also working with 1.7.3?

Offline

 



Should you have a problem using GCstar, you can open a bug report or request some support on GCstar forums.