#1 2011-11-02 18:48:17

lle
New member
Registered: 2011-11-02
Posts: 2

ouverture collection gcs impossible depuis update 1.6.2

Bonjour,

J'ai fait une mise à jour de la version 1.6.1 à la 1.6.2 via le deb téléchargé sur Launchpad et j'ai cette erreur depuis lors:

"Impossible d'ouvrir la collection. Le format semble ne pas être bon.

Can't locate object method "setWidth" via package "GCMultipleList" at /usr/bin/../share/gcstar/lib/GCPanel.pm line 530."

J'utilise ubuntu 10.10 et tout allait bien avant la mise à jour.

J'ai essayé un export dans différents formats via la version 1.6.1 puis un import dans la 1.6.2 mais ça ne marche jamais, quelque soit le format.

Y aurait-il une incompatibilité entre les fichiers gcs 1.6.1 et 1.6.2 ?

Offline

 

#2 2012-01-09 16:22:12

lle
New member
Registered: 2011-11-02
Posts: 2

Re: ouverture collection gcs impossible depuis update 1.6.2

Bon, je retire ce bug, j'ai réessayé et ça marche, je crois que j'avais pas supprimé tous les fichiers de config de la précédente version, pas tout à fait sûr d'où venait le problème, mais en tout cas pas de la collection.gcs

Offline

 



Should you have a problem using GCstar, you can open a bug report or request some support on GCstar forums.