• Index
  •  » Bug reports
  •  » Gcstar 1.6.1 Ubuntu 10.10. not getting any info from imdb

#1 2011-01-05 18:33:37

llmb0611
New member
Registered: 2010-10-21
Posts: 1

Gcstar 1.6.1 Ubuntu 10.10. not getting any info from imdb

I read about copying Gcimdb.pm file to usr/.... but i also read that this was fixed in 1.6.1 version. but it doesn't work. then i tried to copy that file, but after that i couldn't get gcstar working. reinstalled gcstar did the sudo gcstar -u but it still won't work. what should i do??

i tried also some other site's but neither of the site's work.

Last edited by llmb0611 (2011-01-05 18:34:39)

Offline

 

#2 2011-02-08 14:22:32

brianw
Member
Registered: 2011-01-24
Posts: 31

Re: Gcstar 1.6.1 Ubuntu 10.10. not getting any info from imdb

I have verified this as well.  I tested a variety of common movie names.  Each time I tried previewing the data that came back from imdb and the only information shown was the Title, Date and Website.  There was absolutely no information in any other field and I tried five or six different ones for each movie tested.

[edit]
I only test imdb since the ones I commonly use (allmovie, amazonuk, the move db) seemed to work the last time I used gcstar (about a week ago).

Last edited by brianw (2011-02-08 14:23:58)

Offline

 

#3 2011-02-09 22:41:19

brianw
Member
Registered: 2011-01-24
Posts: 31

Re: Gcstar 1.6.1 Ubuntu 10.10. not getting any info from imdb

I didn't try the fix in the other thread. but I think that it should be implemented already so maybe this is a new issue.

http://forums.gcstar.org/viewtopic.php?id=1704

I copied the GCImdb.pm file and it worked fine.  Only thing is I copied it to (on linux not windows so maybe that is the reason):

/usr/share/gcstar/lib/GCPlugins/GCfilms
instead of
/usr/lib/gcstar/GCPlugins/GCfilms

I have refrained from doing the gcstar -u because the last time I did most of the databases stopped working for me.

Last edited by brianw (2011-02-09 22:54:46)

Offline

 

#4 2011-03-11 05:14:27

omvsj
New member
Registered: 2010-09-29
Posts: 4

Re: Gcstar 1.6.1 Ubuntu 10.10. not getting any info from imdb

Did work to me, copying http://forums.gcstar.org/attachment.php?item=522

from thread: http://forums.gcstar.org/viewtopic.php?id=1704

to /usr/share/gcstar/lib/GCPlugins/GCfilms

GC 1.6.1
Ubuntu 10.10

Offline

 
  • Index
  •  » Bug reports
  •  » Gcstar 1.6.1 Ubuntu 10.10. not getting any info from imdb



Should you have a problem using GCstar, you can open a bug report or request some support on GCstar forums.