#1 2021-06-21 16:26:42

rshepard
New member
Registered: 2021-06-21
Posts: 9

Change Settings co

I've just installed GCstar on Slackware-14.2/x86_64. When I open the Settings -> Preferences dialog box the Main page has a dark blue background and black text foreground. There's no contrast and I cannot read the text.

Oomox is installed and I selected a GTK3 theme, but it is not applied to GCstar's settings display.

How do I change the Preferences' colors so I can read the text?

Offline

 

#2 2021-06-22 11:36:22

kerenoc
Administrator
Registered: 2016-03-19
Posts: 417
Website

Re: Change Settings co

To use the global Gtk3 theme, choose the "Default" skin in the preferences.

Or change the "style" attribute in the configuration file ~/.config/gcstar/GCstar.conf

Offline

 

#3 2021-06-22 13:28:55

rshepard
New member
Registered: 2021-06-21
Posts: 9

Re: Change Settings co

Thank you very much! Trying to read black text on a dark blue background was almost impossible.

I found the skin combobox and selected 'Default.' Saved and reloaded the application and now I can read everything.

Offline

 



Should you have a problem using GCstar, you can open a bug report or request some support on GCstar forums.