#1 2007-01-03 01:07:20

lucsky2003
Member
Registered: 2006-12-18
Posts: 13

Images qui ne s'affichent plus

Bonjour,
Je suis sous Debian unstable, je tourne avec gcstar 1.0 et ily a un truc bizarre qui se passe parfois : des images ne s'affichent plus.
Sans prévenir, en ouvrant gcstar, j'ai des jaquettes de films ou des couvertures de bouquins qui ne sont plus affichées dans gcstar mais qui sont toujours dans le dossier images.
Les films ou livres concernés ne sont ni les premiers, ni les derniers de la liste, ni toujours les mêmes, je ne vois pas de logique dans cette perte d'affichage.


Vivre libre ou mourir

Offline

 

#2 2007-01-04 13:56:41

Tian
Administrator
From: France
Registered: 2006-12-08
Posts: 1647
Website

Re: Images qui ne s'affichent plus

Bonjour,

L'image n'apparaît plus dans la liste à gauche en étant en mode image, ou dans la fiche de l'élément lorsqu'il est affiché ?

Dans le cas où il s'agirait de la liste, j'ai corrigé quelques bugs à ce sujet dans la version CVS. Donc cela pourrait faire disparaître le problème. Plus d'information sur l'accès CVS si vous voulez l'essayer ici :

https://gna.org/cvs/?group=gcstar

Offline

 

#3 2007-01-04 14:08:15

lucsky2003
Member
Registered: 2006-12-18
Posts: 13

Re: Images qui ne s'affichent plus

En fait ça ne s'affiche plus dans la fiche et dans la liste de gauche

Last edited by lucsky2003 (2007-01-04 14:08:32)


Vivre libre ou mourir

Offline

 



Should you have a problem using GCstar, you can open a bug report or request some support on GCstar forums.