#1 2012-10-09 15:32:26

iomari
Member
Registered: 2010-10-15
Posts: 10

Exportprefs

Greetings,
when i run

'gcstar -x -e CVS --exportprefs "separator=>^" -o /temp/movies.csv -f /home/iomari/gcstar/movies.gcs'

i always get a perfect csv output but no matter what i do the output is always with a semi colon as the delimiter. What am i doing wrong?

Offline

 

#2 2012-10-12 10:41:07

Tian
Administrator
From: France
Registered: 2006-12-08
Posts: 1647
Website

Re: Exportprefs

Hello,

The name of the option is actually "sep" instead of "separator".

Unfortunately, there is no other way today to know the options than looking at the source code.

Offline

 

#3 2012-10-12 13:55:54

iomari
Member
Registered: 2010-10-15
Posts: 10

Re: Exportprefs

Thanks. Never would have guessed that. I guess i'll have to download the source now. Too bad they didn't  document this better.

Offline

 



Should you have a problem using GCstar, you can open a bug report or request some support on GCstar forums.