#1 2011-11-12 15:45:10

coucou
Member
Registered: 2010-03-16
Posts: 88

Problème de plugin ?

Bonjour,

Je suis sous Linux Mint 11, et je ne peux plus utiliser GCstar (j'ai tenté la 1.5, la 1.6.1 et la 1.6.2).

Je ne peux pas ouvrir une collection, et je ne peux pas ajouter un élément. GCstar freeze, et je dois le forcer à quitter.

Si je lance GCstar depuis un terminal, j'ai ceci:

Magic number checking on storable file failed at ../../lib/Storable.pm (autosplit into ../../lib/auto/Storable/fd_retrieve.al) line 398, at /usr/bin/../share/gcstar/lib/GCPlugins.pm line 98

Offline

 

#2 2011-11-12 17:47:31

vikin
Member
Registered: 2008-10-20
Posts: 159

Re: Problème de plugin ?

Bonsoir

Cause possible :
En Anglais

En Français

Last edited by vikin (2011-11-12 17:47:45)

Offline

 

#3 2011-11-12 19:11:35

coucou
Member
Registered: 2010-03-16
Posts: 88

Re: Problème de plugin ?

Merci! c'était bien là le problème !
Et dire que j'ai failli commencer à chercher un autre gestionnaire de collection !

Offline

 



Should you have a problem using GCstar, you can open a bug report or request some support on GCstar forums.